Hello Guest it is July 14, 2024, 04:55:07 PM

Author Topic: Networking Woes........  (Read 9806 times)

0 Members and 1 Guest are viewing this topic.

Offline Chaoticone

*
  • *
  •  5,624 5,624
  • Precision Chaos
Networking Woes........
« on: May 26, 2007, 11:53:17 AM »
Hey everybody,
    I have been trying to hook up my G100 this weekend. I have added a second NIC card to my control pc for my G100. I don't have something right. I'm no networking guru by any means and have been stumped by this problem.  I have attached some screen shots to see if anyone could help. I did manage to get the firmware loaded following the dummies guide but I still got the same message when I opened Mach even with it on the same connection (straight from router) I loaded the firmware with.

Thanks in advance.
Brett
« Last Edit: May 26, 2007, 11:56:00 AM by Chaoticone »
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Networking Woes........
« Reply #1 on: May 26, 2007, 09:31:14 PM »
Settings look good.. Go to a command prompt and type "ping 192.168.100.2" see if you get replies or time outs... If you get time outs you still have a networking issue. Are you getting a link light on the second nic?

Offline Chaoticone

*
  • *
  •  5,624 5,624
  • Precision Chaos
Re: Networking Woes........
« Reply #2 on: May 26, 2007, 09:33:40 PM »
Thanks, I'm getting time outs. Note the numbers aren't the same because I have tried it at soooooo many IP addresses.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Offline Chaoticone

*
  • *
  •  5,624 5,624
  • Precision Chaos
Re: Networking Woes........
« Reply #3 on: May 26, 2007, 09:40:06 PM »
This is a newer picture.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Networking Woes........
« Reply #4 on: May 26, 2007, 09:55:49 PM »
The grex must not respond to ICMP.. That sucks.. Your settings are correct, so I would look at your cross over cable or use two strait cables with a hub in between and see if that works..
Did you buy or make the crossover cable?

Offline Chaoticone

*
  • *
  •  5,624 5,624
  • Precision Chaos
Re: Networking Woes........
« Reply #5 on: May 26, 2007, 10:19:26 PM »
I made the crossover cable. Actually in the last picture I posted it is set up straight out of my router with a known good cable to eliminate as many unknowns as possible.


Thanks, I really do appreciate the help. If you think of anything else, let me know.
Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Offline Chaoticone

*
  • *
  •  5,624 5,624
  • Precision Chaos
Re: Networking Woes........
« Reply #6 on: May 26, 2007, 11:25:22 PM »
Well, I can ping it now. :) Still getting the com lost error in Mach though.

If I cycle the power to the g100 and open mach it says G100 found for a few seconds then I get the communications error again.

Brett
« Last Edit: May 26, 2007, 11:39:15 PM by Chaoticone »
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Offline Chaoticone

*
  • *
  •  5,624 5,624
  • Precision Chaos
Re: Networking Woes........
« Reply #7 on: May 27, 2007, 02:57:30 AM »
I think I got it. The leds seem to be responding to the right keys. I should know more in a couple of days. Does anyone know of a way to switch from one (Grex) profile to another (BOB) profile easily. I just got my Grex responding and seems to be loaded as it should be. I have a BOB profile that I was running on before and still will from time to time. Since I got the Grex loaded and responding, my BOB looks like a Christmas tree.  ;D Even if I have to delete and reload plugins and such. It's more than obvious I need to practice getting a Grex set up.  ;D

Thanks in advance,
Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Offline GaryB

*
  •  108 108
Re: Networking Woes........
« Reply #8 on: May 28, 2007, 08:41:16 PM »
Not sure what router your using but check your router settings for number of computers and  addresses, most default to 50 with the addresses of 192.168.1.100 to 192.168.1.149
the 192.168.1.1 will be the gateway of the router.
I see your grex is numbered 5 and your computer 11, that being the case just renumber
Another issue is to make sure the windows firewall is turned off on early versions of xp it blocks the connecton.
go to  network connections  right click local area connections select properties, select advance tab, select windows firewall settings then turn off

« Last Edit: May 28, 2007, 08:47:25 PM by GaryB »
Beckwith Decor Products
ArtCam Trainer
Onsrud & Custom CNC tooling Distributor

Wichita/Derby Kansas
http://www.beckwithdecor.com

Offline Chaoticone

*
  • *
  •  5,624 5,624
  • Precision Chaos
Re: Networking Woes........
« Reply #9 on: May 28, 2007, 09:52:14 PM »
Thanks Gary, I got it sorted with the help of several friends. I have posted a link here to the thread.

http://www.artsoftcontrols.com/forum/index.php?topic=3220.0

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!